Mikrotik: Raspodela saobraćaja na više internet linkova (I deo)

Skraćena veza: http://pedja.supurovic.net/veza/6100

U današnje vreme potrebe za internetom postaju takve da je vrlo često neophodno koristiti više odvojenih internet linkova za povezivanje. Odatle i potreba da jedan mikrotik prihvati više linkova i izvrši raspodelu saobraćaja korisnika kroz njih.

Osim u posebnim uslovima, nemoguće je spojiti dva ili više linka tako da se ponašaju kao jedan. Ono što jeste moguće, to je da se saobraćaj rasporedi po linkovima tako da se oni ravnomerno opterećuju. Ovo se može vršiti na više načina:

– da se omogući da se dolazne konekcije prema serverima koji se nalaze u lokalnoj mreži ravnomerno raspodele po svim linkovima;

– da se unapred odredi koji korisnici će biti usmeravani na koji internet link te da se tako ručno vrši raspodela opterećenja;

– da se napravi neko pravilo koje će automatski preusmeravati konekcije korisnika prema Internetu tako da se obezbedi ravnomerno opterećenje linkova. […]
[ ... vidi ceo članak ... ]

Prikaz statusa mrežnog interfejsa u Mikrotiku

Skraćena veza: http://pedja.supurovic.net/veza/6137

Prilikom prikaza mrežnih interfejsa u prvoj koloni tabele Mikrotik prikazuje status interfejsa. Ako koristite mikrotik na PC računaru, ovaj status će za ethernet interfejse uvek biti ‘R’ sa značenjem: intefejs radi i fizički je spojen sa nekim uređajem. Tako će stajati čak i ako to nije tačno:

[admin@mt] /interface ethernet> print
Flags: X - disabled, R - running, S - slave
 #    NAME                                MTU MAC-ADDRESS       AR
 0 R  ether1                             1500 00:18:E1:73:0C:EA en
 1 R  ether2                             1500 00:14:20:2F:C7:B6 en
 2 R  ether3                             1500 00:15:E6:73:3C:19 en
 3 R  ether4                             1500 B0:A8:71:83:DF:B4 en
 4 R  ether5                             1500 B3:46:3A:73:E4:CD en

Ovo ume da bude prilično zbunjujuće, jer ne možete da primetite ukoliko se desi da dođe do prekida mrežnog kabla, ili kabal bude iščupan iz priključnice ili uređaj na koji je intefejs spojen bude isključen ili neispravan. […]
[ ... vidi ceo članak ... ]

Zaštita umreženog Windows računara

Skraćena veza: http://pedja.supurovic.net/veza/6071

Kada povežete računar u neku mrežu, bilo da je to lokalna mreža ili internet, on postaje izložen pristupu spolja preko te mrežne veze. Zato danas retko ko da umrežava računar na bilo koji način a da ne koristi neku vrstu zaštite.

Ipak, vrlo često nailazim na računare koji su potpuno izloženi pristupu spolja, često čak i bez lozinke, usled nepoznavanja računarskih i mrežnih tehnologija. Krivac je, po običaju sam korisnik koji ne razumevajući kako umrežavanje funkcioniše nehotice omogući pristup svom računaru. Ovo se dešava čak i ako je na računaru uključena nekakva zaštita u obliku zaštitnog zida ili slično. […]
[ ... vidi ceo članak ... ]

Gde naći stare verzije Mikrotika

Skraćena veza: http://pedja.supurovic.net/veza/5477

Iz raznoraznih razloga vam može zatrebati neka od starijih verzija mikrotika. Nažalost, na mikrotik sajtu se mogu naći samo poslednje aktuelne verzije. Stare sklanjaju.

Time valjda nastoje da nateraju korisnike da upotrebljavaju smo poslednje verzije iako su poznati po tome da  su im te verzije pune bagova i da ih često objavljuju i bez nekog ozbiljnijeg testiranja.

No, ako vam treba neka starija, koju koristite zato što vam radi stabilno i pouzdano, evo mesta gde se nalazi arhiva svih dosadašnjih verzija, pa birajte:

http://mikrotik.online.ir/


Podelite ovaj članak sa prijateljima

var addthis_config = {"data_track_clickback":true};
 […]
[ ... vidi ceo članak ... ]

Mikrotik kao PPTP server

Skraćena veza: http://pedja.supurovic.net/veza/5438

Često se javlja potreba da se napravi simulirana internet veza koja služi kao bezbedna veza između dve udaljene tačke koje obe imaju pristup Internetu. Razlozi mogu biti raznoliki, a najčešće se radi o povećanju bezbednosti i zaštite podataka koji idu kroz nesigurno internet okruženje.

Ovakva veza se naziva tunelom jer ima samo dva kraja i ne može se u nju ući drugačije, osim na ta dva kraja. Tunel može biti obezbeđen lozinkom i šifrovan. Dve tačke ovakvu vezu vide kao da je stvarna veza i mogu je koristiti isto kao i bilo koju drugu internet vezu.

Pošto je sve što prolazi kroz tunel sigurno od pristupa sa strane, on se može propustiti preko Interneta i tako povezivati tačke koje treba da razmenjuju osetljive informacije. […]
[ ... vidi ceo članak ... ]

Umrežavanje nekomercijalnih bežičnih mreža u Srbiji

Skraćena veza: http://pedja.supurovic.net/veza/5406

U Srbiji postoji veći broj nekomercijalnih bežičnih mreža. One funkcionišu kao zajednice ljudi koji se interesuju za računare, umrežavanje i druženje. Rade na nekomercijalnom principu, a sami članovi na dobrovoljnoj osnovi pokrivaju troškove postavljanja pristupnih tačaka i njihovog održavanja.

Ovakve mreže se stvaraju u mestima gde postoji dovoljno zainteresovanih ljudi da učestvuju u postavljanju opreme i međusobnom povezivanju. Međutim, s obzirom na postojanje više ovakvih mreža u Srbiji, od samog njihovog nastajanja je postojala i ideja o međusobnom povezivanju.

Administrativne oblasti

Prvi korak je bio dogovor između mreža da se na odgovarajući način iskoristi privatni opseg IP adresa, tako da svaka mreža koristi neki deo privatnog opsega, ali da ne dolazi do preklapanja. […]
[ ... vidi ceo članak ... ]

Planiranje IP adresa u mreži

Skraćena veza: http://pedja.supurovic.net/veza/5337

Jedan od većih problema sa kojim se suočavaju administratori je planiranje podmrežavanja. Suština je da svi nastoje da optimalno upotrebe IP adrese koje su im na raspolaganju, a za to je potrebno dosta planiranja. IP adrese su ograničen resurs, pa je zato neophodno što bolje ih upotrebiti. Objasniću neke principe koje primenjujem kada to radim.

Ovaj članak se ne bavi osnovama podmrežavanja. Pre nego što nastavite čitanje, preporučujem da pročitate članke  Umrežavanje – osnovni pojmovi i Umrežavanje – kako dodeljivati IP opsege.

Kako planirati topologiju mreže

Najveći problem kod planiranja wireless community mreže je u stvari to što se ne zna unapred njena topologija. […]
[ ... vidi ceo članak ... ]

Mikrotik skript: čuvanje statistike protoka u tekst datoteci

Skraćena veza: http://pedja.supurovic.net/veza/5245

Evo jednostavnog primera koji demonistrira upotrebu mikrotik skript jezika za čitanje podataka iz Simple Queue u petlji i njihov zapis u tekstualnu datoteku:

{

 :local mOutput ""

 :foreach mQueue in=[ /queue simple find] do={  

   :local mName [get $mQueue name]
   :local mSaveStat [:find $mName "%"] 

   :if ($mSaveStat >= 0)  do={
     :local mBytes [get $mQueue bytes]
     /queue simple reset-counters $mQueue
     :set mOutput ( $mOutput . $mName . ":" . $mBytes  . "\n")
     :put ($mOutput)
   }

 }

 /file print file=wan-stats
 /file set wan-stats.txt contents="$mOutput"

}

Kroz listu Simple Queue pravila se prolazi petljom foreach. Za svako pravilo se izvršava kod u do bloku petlje. […]
[ ... vidi ceo članak ... ]

strana 2 od 812345678