Teme: alati | Besplatni programi | obavezni programi

AppBrain App Market

AppBrain App MarketAndroid market je veoma bitan servis koji ima veliku ulogu u uspeha android platforme. On korisnicima android telefona omogućava da lako pronađu i preuzmu programe koji su im potrebni.

Svaki android telefon ima instaliranu aplikaciju Market kojom je omogućeno korišćenje ovog servisa. Iako će Market funkcionalno zadovoljiti mnoge korsinike, ipak mesta za unapređenja ima pa se nije mnogo čekalo na pojavu zamena.

Među nekoliko takvih programa posebno se ističe AppBrain App Market. U osnovnoj funkcionalnosti on se ne razlikuje mnogo u odnosu na Market ali veliku razliku u pristupu predstavlja to što se on ne oslanja direktno na Android Market već na sajt AppBrain koji predstavlja zamenu, odnosno, bolje je reći, nadogradnju i za sam Android market. […]
[ ... vidi ceo članak ... ]

Teme: Događaji

Mahnite kosmonautima i celom svetu

Kraj godine je vreme kada se ljudi podstaknuti prazničnim raspoloženjem nekako okreću jedni drugima. Ove godine imate priliku da se, simbolično, okrenete celom svetu. U toku je akcija pozdrava Međunarodnoj svemirskoj stanici koja traje od 24. do 31. decembra. Pozdravite kosmonaute koji se nalaze u stanici i tako preko njih pozdravite ljude iz celog sveta koji će to isto raditi.

Sve što je potrebno, to je da u vreme kada stanica preleće iznad vas, izađete i mahnete joj. U stanici se nalaze kosmonauti koji će vam mahati nazad.

Ako je nebo bez oblaka, sam prelet Međunarodne svemirske stanice koja je od Zemlje udaljena oko 350 kilometara, moći ćete da vidite i golim okom. […]
[ ... vidi ceo članak ... ]

Teme: Beleške

Kako znati prijatelja odabrati?

Po osmehu? Il’ odelu?
Da l’ po piću ili jelu?
Onog što ti misli gladi?
Iz nevolje što te vadi?

Kako znati prijatelja odabrati?

Što te pozna kad mu treba?
Korist u te uvek vreba?
Kom poreklo tvoje j’ bitno?
Što ti uvek traži sitno?

Kako znati prijatelja odabrati?

Po obrazu? Po umenju?
Po imenu i čuvenju?
Prema tuđem uverenju?
Il’ slobodnom svome htenju?

Kako znati prijatelja odabrati? […]
[ ... vidi ceo članak ... ]

Teme: Fotografske tehnike

Napravite 3D fotografiju

U poslednje vreme je stereo fotografija postala prilično popularna. U stvari, popularni su 3d filmovi koji se zasnivaju na tehnikama stereo fotografije.

Verovatno i sami niste odoleli a da ne pogledate kako sve to izgleda, a da li ste nekad razmišljali kako se taj trodimenzionalni efekat postiže i da li možete i sami da ga napravite?

To je u stvari vrlo jednostavno. Naravno, za ekstremno dobre rezultate potrebna vam je i odgovarajuća oprema, naročito ako nameravate da snimate 3d filmove, ali za eksperimentisanje vam u stvari nije potrebno ništa više od fotoaparata, kojeg, pretpostavljam, već imate.

Kako vidimo tri dimenzije

Pravljenje trodimenzionalnog snimka se zasniva na poznavanju načina kako mi i inače vidimo trodimenzionalno, odnosno, stvaramo osećaj za prostor. […]
[ ... vidi ceo članak ... ]

Teme: programiranje | Računari

BAT skript za brzi bekap

Pravljenje rezervnih kopija koda na kome radim mi je uvek pravilo glavobolju. Ma koliko da je to neophodno, redovno mi se dešava da napravim kopiju u nekom bitnom momentu.

Nakon poslednje komplikacije koju sam imao zato što nisam imao odgovarajuću kopiju, odlučio sam da se tim pitanjem malo ozbiljnije pozabavim. Probao sam nekoliko programa za tu namenu, i uglavnom zaključio da to meni ne radi posao.

Glavni problem je što treba da se setim da pokrenem postupak kopiranja, a zatim i da to zaista i učinim, pokretanjem odgovarajućeg programa.

Pošto, doduše malo neobično za današnje vreme, najviše vremena i dalje radim u komandnom prozoru (da, na Windows-u) , čak i kada radim na veb projektima, smislio sam prilično brzo i efikasno rešenje. […]
[ ... vidi ceo članak ... ]

Teme: .NET

C# .NET – ComboBox Lookup from Detail Table

Ovo moram da zabeležim, jer mi je neverovatno da sam potrošio sate i sate da bih iskopao kako da napravim tako prostu i banalnu stvar.

Imate tabele MasterTable i DetailTable. Tabela MasterTable ima polje detail_id preko koga je povezano sa tabelom DetailTable. Tabela DetailTable ima samo dva polja: detail_id i description.

Hoćete na masci da imate ComboBox koji će prikazati listu vrednosti iz tabele DetailTable tako što će prikazati vrednosti polja description a kada se izabere određena vrednost u MasterTable.detail_id upisati vrednost polja DetailTable.detail_id.

Ako krenete intuitivno sigurno nećete nigde stići. Dokumentacija na Majkrosoft sajtu je bedna i neupotrebljiva, a ako pokušate da na Internetu nađete neki primer kako ovo podesiti naići ćete samo na polovične primere koji ne rade. […]
[ ... vidi ceo članak ... ]

Teme: SPAM

Izazovna ponuda

Dobih malopre ovu primamljivu ponudu:

From: „Sophie Abdel Hamid“ <sabdel1984@yahoo.com>
Subject: Imaš masažu

Pozdrav moj najdraži prijatelj.

Zadovoljstvo mi je da vas je sreo i kako si danas?
Moje ime je Sophie Abdel Hamid, jednom mlada djevojka od 23 godina, lako ide, iskren, brižan, pristojan, skroman, pun ljubavi, mirno i traže zrela osoba s dobrim smislom za humor i ljubav, a gledajući ga kao način zabave, vidjela sam tvoj profil na stranice tijekom pregledavanja i odlučio da vas kontaktiraju. Ja ću nam željeli biti prijatelji. Molim, kontaktirajte me s gore navedenim e-mail adresu, ja ću detalje više o sebi da vas na moj sljedeći odgovor za vas previše.

 […]
[ ... vidi ceo članak ... ]
Teme: Mikrotik

Mikrotik skript: čuvanje statistike protoka u tekst datoteci

Evo jednostavnog primera koji demonistrira upotrebu mikrotik skript jezika za čitanje podataka iz Simple Queue u petlji i njihov zapis u tekstualnu datoteku:

{

 :local mOutput ""

 :foreach mQueue in=[ /queue simple find] do={  

   :local mName [get $mQueue name]
   :local mSaveStat [:find $mName "%"] 

   :if ($mSaveStat >= 0)  do={
     :local mBytes [get $mQueue bytes]
     /queue simple reset-counters $mQueue
     :set mOutput ( $mOutput . $mName . ":" . $mBytes  . "\n")
     :put ($mOutput)
   }

 }

 /file print file=wan-stats
 /file set wan-stats.txt contents="$mOutput"

}

Kroz listu Simple Queue pravila se prolazi petljom foreach. Za svako pravilo se izvršava kod u do bloku petlje. […]
[ ... vidi ceo članak ... ]