Теме: Белешке

Како знати пријатеља одабрати?

По осмеху? Ил’ оделу?
Да л’ по пићу или јелу?
Оног што ти мисли глади?
Из невоље што те вади?

Како знати пријатеља одабрати?

Што те позна кад му треба?
Корист у те увек вреба?
Ком порекло твоје ј’ битно?
Што ти увек тражи ситно?

Како знати пријатеља одабрати?

По образу? По умењу?
По имену и чувењу?
Према туђем уверењу?
Ил’ слободном своме хтењу?

Како знати пријатеља одабрати? […]
[ ... види цео чланак ... ]

Теме: Фотографске технике

Направите 3Д фотографију

У последње време је стерео фотографија постала прилично популарна. У ствари, популарни су 3д филмови који се заснивају на техникама стерео фотографије.

Вероватно и сами нисте одолели а да не погледате како све то изгледа, а да ли сте некад размишљали како се тај тродимензионални ефекат постиже и да ли можете и сами да га направите?

То је у ствари врло једноставно. Наравно, за екстремно добре резултате потребна вам је и одговарајућа опрема, нарочито ако намеравате да снимате 3д филмове, али за експериментисање вам у ствари није потребно ништа више од фотоапарата, којег, претпостављам, већ имате.

Како видимо три димензије

Прављење тродимензионалног снимка се заснива на познавању начина како ми и иначе видимо тродимензионално, односно, стварамо осећај за простор. […]
[ ... види цео чланак ... ]

Теме: програмирање | Рачунари

BAT скрипт за брзи бекап

Прављење резервних копија кода на коме радим ми је увек правило главобољу. Ма колико да је то неопходно, редовно ми се дешава да направим копију у неком битном моменту.

Након последње компликације коју сам имао зато што нисам имао одговарајућу копију, одлучио сам да се тим питањем мало озбиљније позабавим. Пробао сам неколико програма за ту намену, и углавном закључио да то мени не ради посао.

Главни проблем је што треба да се сетим да покренем поступак копирања, а затим и да то заиста и учиним, покретањем одговарајућег програма.

Пошто, додуше мало необично за данашње време, највише времена и даље радим у командном прозору (да, на Windows-у) , чак и када радим на веб пројектима, смислио сам прилично брзо и ефикасно решење. […]
[ ... види цео чланак ... ]

Теме: .NET

C# .NET – ComboBox Lookup from Detail Table

Ово морам да забележим, јер ми је невероватно да сам потрошио сате и сате да бих ископао како да направим тако просту и баналну ствар.

Имате табеле MasterTable и DetailTable. Табела MasterTable има поље detail_id преко кога је повезано са табелом DetailTable. Табела DetailTable има само два поља: detail_id и description.

Хоћете на масци да имате ComboBox који ће приказати листу вредности из табеле DetailTable тако што ће приказати вредности поља description а када се изабере одређена вредност у MasterTable.detail_id уписати вредност поља DetailTable.detail_id.

Ако кренете интуитивно сигурно нећете нигде стићи. Документација на Мајкрософт сајту је бедна и неупотребљива, а ако покушате да на Интернету нађете неки пример како ово подесити наићи ћете само на половичне примере који не раде. […]
[ ... види цео чланак ... ]

Теме: СПАМ

Изазовна понуда

Добих малопре ову примамљиву понуду:

From: „Sophie Abdel Hamid“ <sabdel1984@yahoo.com>
Subject: Imaš masažu

Pozdrav moj najdraži prijatelj.

Zadovoljstvo mi je da vas je sreo i kako si danas?
Moje ime je Sophie Abdel Hamid, jednom mlada djevojka od 23 godina, lako ide, iskren, brižan, pristojan, skroman, pun ljubavi, mirno i traže zrela osoba s dobrim smislom za humor i ljubav, a gledajući ga kao način zabave, vidjela sam tvoj profil na stranice tijekom pregledavanja i odlučio da vas kontaktiraju. Ja ću nam željeli biti prijatelji. Molim, kontaktirajte me s gore navedenim e-mail adresu, ja ću detalje više o sebi da vas na moj sljedeći odgovor za vas previše.

 […]
[ ... види цео чланак ... ]
Теме: Микротик

Микротик скрипт: чување статистике протока у текст датотеци

Ево једноставног примера који демонистрира употребу микротик скрипт језика за читање података из Simple Queue у петљи и њихов запис у текстуалну датотеку:

{

 :local mOutput ""

 :foreach mQueue in=[ /queue simple find] do={  

   :local mName [get $mQueue name]
   :local mSaveStat [:find $mName "%"] 

   :if ($mSaveStat >= 0)  do={
     :local mBytes [get $mQueue bytes]
     /queue simple reset-counters $mQueue
     :set mOutput ( $mOutput . $mName . ":" . $mBytes  . "\n")
     :put ($mOutput)
   }

 }

 /file print file=wan-stats
 /file set wan-stats.txt contents="$mOutput"

}

Кроз листу Simple Queue правила се пролази петљом foreach. За свако правило се извршава код у do блоку петље. […]
[ ... види цео чланак ... ]

Теме: Пословање | СПАМ

Нови Закон о оглашавању подржава СПАМ?

У најави је промена Закона о оглашавању. Министарство трговине и услуга је објавило предлог текста новог закона. Када је у питању спам, и интернет оглашавање има неких битних измена. И овај закон интернет оглашавањем не бави нешто много, те је оно више као успут поменуто једино у члану 18, који се односи на директно оглашавање:

Директно оглашавање

Члан 18.

Допуштено је упутити огласну поруку појединачно одређеном лицу, осим ако је оно јасно изразило вољу да му се она не упућује (директно оглашавање).

Није допуштено оглашавање слањем ненаручене робе, као ни директним обраћањем лицу на јавном месту, осим ако је одређено лице јасно изразило вољу да му се може обратити и ако је такво обраћање у складу са прописаним условима и начином оглашавања.

 […]
[ ... види цео чланак ... ]
Теме: Микротик

Микротик: више јавних ИП на једном интерфејсу

Недавно сам имао необичан случај мапирања портова за два сервера иза НАТ рутера. У локалној мрежи су подигнута два веб сервера, и требало је обезбедити да сваки од њих види са Интернета.

Са једним сервером је то лако, на мрежном интерфејсу на који долази интернет линк се подеси dst-nat порта tcp 80 ка серверу и то је готова ствар. Подешавање изгледа овако:

Интерфејсу додељујемо ип адресу:
/ip address add address=89.72.87.41/28 interface=wan disabled=no

Све одлазне конекције су усемрене маскарадом преко wan интерфејса:
/ip firewall nat chain=srcnat action=masquerade out-interface=wan

Долазне конекције на порт 80 су мапиране на ип адресу локалног сервера:
/ip firewall nat chain=dstnat action=dst-nat
\
dst-port=80 protocol=tcp to-addresses=10.10.10.2

Два сервера и рутер – вашар

Али, шта када је то потребно урадити када је потребно мапирати исти порт на два сервера? […]
[ ... види цео чланак ... ]

страна 30 од 95<<102026272829303132333435506070>>