Где наћи старе верзије Микротика

Скраћена веза: https://pedja.supurovic.net/veza/5477

Из разноразних разлога вам може затребати нека од старијих верзија микротика. Нажалост, на микротик сајту се могу наћи само последње актуелне верзије. Старе склањају.

Тиме ваљда настоје да натерају кориснике да употребљавају смо последње верзије иако су познати по томе да  су им те верзије пуне багова и да их често објављују и без неког озбиљнијег тестирања.

Но, ако вам треба нека старија, коју користите зато што вам ради стабилно и поуздано, ево места где се налази архива свих досадашњих верзија, па бирајте:

http://mikrotik.online.ir/


Поделите овај чланак са пријатељима

var addthis_config = {"data_track_clickback":true};
 […]
[ ... види цео чланак ... ]

Микротик као PPTP сервер

Скраћена веза: https://pedja.supurovic.net/veza/5438

Често се јавља потреба да се направи симулирана интернет веза која служи као безбедна веза између две удаљене тачке које обе имају приступ Интернету. Разлози могу бити разнолики, а најчешће се ради о повећању безбедности и заштите података који иду кроз несигурно интернет окружење.

Оваква веза се назива тунелом јер има само два краја и не може се у њу ући другачије, осим на та два краја. Тунел може бити обезбеђен лозинком и шифрован. Две тачке овакву везу виде као да је стварна веза и могу је користити исто као и било коју другу интернет везу.

Пошто је све што пролази кроз тунел сигурно од приступа са стране, он се може пропустити преко Интернета и тако повезивати тачке које треба да размењују осетљиве информације. […]
[ ... види цео чланак ... ]

Микротик скрипт: чување статистике протока у текст датотеци

Скраћена веза: https://pedja.supurovic.net/veza/5245

Ево једноставног примера који демонистрира употребу микротик скрипт језика за читање података из Simple Queue у петљи и њихов запис у текстуалну датотеку:

{

 :local mOutput ""

 :foreach mQueue in=[ /queue simple find] do={  

   :local mName [get $mQueue name]
   :local mSaveStat [:find $mName "%"] 

   :if ($mSaveStat >= 0)  do={
     :local mBytes [get $mQueue bytes]
     /queue simple reset-counters $mQueue
     :set mOutput ( $mOutput . $mName . ":" . $mBytes  . "\n")
     :put ($mOutput)
   }

 }

 /file print file=wan-stats
 /file set wan-stats.txt contents="$mOutput"

}

Кроз листу Simple Queue правила се пролази петљом foreach. За свако правило се извршава код у do блоку петље. […]
[ ... види цео чланак ... ]

Микротик: више јавних ИП на једном интерфејсу

Скраћена веза: https://pedja.supurovic.net/veza/5211

Недавно сам имао необичан случај мапирања портова за два сервера иза НАТ рутера. У локалној мрежи су подигнута два веб сервера, и требало је обезбедити да сваки од њих види са Интернета.

Са једним сервером је то лако, на мрежном интерфејсу на који долази интернет линк се подеси dst-nat порта tcp 80 ка серверу и то је готова ствар. Подешавање изгледа овако:

Интерфејсу додељујемо ип адресу:
/ip address add address=89.72.87.41/28 interface=wan disabled=no

Све одлазне конекције су усемрене маскарадом преко wan интерфејса:
/ip firewall nat chain=srcnat action=masquerade out-interface=wan

Долазне конекције на порт 80 су мапиране на ип адресу локалног сервера:
/ip firewall nat chain=dstnat action=dst-nat
\
dst-port=80 protocol=tcp to-addresses=10.10.10.2

Два сервера и рутер – вашар

Али, шта када је то потребно урадити када је потребно мапирати исти порт на два сервера? […]
[ ... види цео чланак ... ]

TP-Link TL-SG2109WEB, VLAN и Mikrotik

Скраћена веза: https://pedja.supurovic.net/veza/5148

У настојању да мало средим мрежу и шуму каблова одлучио сам да применим VLAN. За ту сврху сам узео управљиви свич TP-Link TL-SG2109WEB. Он има 8 гигабитних портова што је морало да ми буде довољно, с обзиром да су свичеви са већим бројем портова значајно скупљи.

Инсталација коју сам замислио да остварим је следећа:

Имам три интенет линка које све желом да једним каблом спојим на Микротик. Стога ћу направити три ВЛАН-а (VLAN1, VLAN2 i VLAN3) које ћу спојити у један транк (TRUNK). У Микротику ћу направити три ВЛАН интерфејса на физичком WAN интерфејсу и они ће ми служити за подешавање конекција за линкове. […]
[ ... види цео чланак ... ]

PPPoE конекција Микротик рутера као клијента

Скраћена веза: https://pedja.supurovic.net/veza/5037

PPPoE је мрежни протокол који комбинује Ethernet протокол физичке мрежне везе са PPP протоколом користећи предности оба ова протокола.

Ethernet протокол је поједностављено речено физичка мрежна конекција која се успоставља између уређаја коју су повезани ethernet каблом или на неки други начин. Таква веза је предуслов да би се могла остварити било каква комуникација.

PPP протокол је осмишљен како би се омогућило директно повезивање нека два чвора између којих постоји нека друга врста конекције. Тиме се формира привидна мрежа (VPN) која не постоји физички али постоји логички. Уређаји који су повезани у такву мрежу се виде међусовно како да су заиста физички директно повезани. […]
[ ... види цео чланак ... ]

Микротик: ограничење приступа према јачини сигнала

Скраћена веза: https://pedja.supurovic.net/veza/4673

За поуздан рад приступне тачке у бежичном умрежавању основни предуслов је да сви клијенти повезани на ту тачку имају квалитетну везу. Када постављате планску мрежу то ћете обезбедити избором одговарајуће опреме и антена за жељене линкове. Међутим, када приступна тачка служи за јавни приступ када се корисници могу повезивати повремено и нисте у могућности да им условљавате опрему коју ће да користе, потребан вам је неки начин да обезбедите контролу квалитета веза.

Микротик обезбеђује једноставан и ефикасан систем контроле приступа на основу јачине сигнала. Под претпоставком да је за добру везу најважније обезбедити добар ниво сигнала, можете приступ омогућити само корисницима који имају задовољавајући ниво сигнала. […]
[ ... види цео чланак ... ]

Подесите Микротик тако да подржава DNSSEC

Скраћена веза: https://pedja.supurovic.net/veza/4115

Ускоро ће сви роот сервери за ДНС сервис имати имплементиран DNSSEC протокол. Микротик рутери подразумевано нису добро подешени и DNSSEC конекције кроз њих не пролазе.Микротик не пропушта УДП пакете веће од 512 бајтова. DNSSEC  пакети су по правилу дужи од 1024 бајта а могу бити дуги и 4096 бајтова.

То је неопходно подесити да би се избегли проблеми, а подешавање је једноставно.

У Winbox-у уђите у опцију IP / DNS / Static / Settings па у поље Max UDP Packet Size упишите 4096.

Кликните на ОК да снимите измену и након тога обавезно рестартујте Микротик рутер.

Више детаља о овом проблему наћи ћете у чланкуDNSSEC – нови смак Интернета? […]
[ ... види цео чланак ... ]

страна 2 од 41234