Gde naći stare verzije Mikrotika

Skraćena veza: https://pedja.supurovic.net/veza/5477

Iz raznoraznih razloga vam može zatrebati neka od starijih verzija mikrotika. Nažalost, na mikrotik sajtu se mogu naći samo poslednje aktuelne verzije. Stare sklanjaju.

Time valjda nastoje da nateraju korisnike da upotrebljavaju smo poslednje verzije iako su poznati po tome da  su im te verzije pune bagova i da ih često objavljuju i bez nekog ozbiljnijeg testiranja.

No, ako vam treba neka starija, koju koristite zato što vam radi stabilno i pouzdano, evo mesta gde se nalazi arhiva svih dosadašnjih verzija, pa birajte:

http://mikrotik.online.ir/


Podelite ovaj članak sa prijateljima

var addthis_config = {"data_track_clickback":true};
 […]
[ ... vidi ceo članak ... ]

Mikrotik kao PPTP server

Skraćena veza: https://pedja.supurovic.net/veza/5438

Često se javlja potreba da se napravi simulirana internet veza koja služi kao bezbedna veza između dve udaljene tačke koje obe imaju pristup Internetu. Razlozi mogu biti raznoliki, a najčešće se radi o povećanju bezbednosti i zaštite podataka koji idu kroz nesigurno internet okruženje.

Ovakva veza se naziva tunelom jer ima samo dva kraja i ne može se u nju ući drugačije, osim na ta dva kraja. Tunel može biti obezbeđen lozinkom i šifrovan. Dve tačke ovakvu vezu vide kao da je stvarna veza i mogu je koristiti isto kao i bilo koju drugu internet vezu.

Pošto je sve što prolazi kroz tunel sigurno od pristupa sa strane, on se može propustiti preko Interneta i tako povezivati tačke koje treba da razmenjuju osetljive informacije. […]
[ ... vidi ceo članak ... ]

Mikrotik skript: čuvanje statistike protoka u tekst datoteci

Skraćena veza: https://pedja.supurovic.net/veza/5245

Evo jednostavnog primera koji demonistrira upotrebu mikrotik skript jezika za čitanje podataka iz Simple Queue u petlji i njihov zapis u tekstualnu datoteku:

{

 :local mOutput ""

 :foreach mQueue in=[ /queue simple find] do={  

   :local mName [get $mQueue name]
   :local mSaveStat [:find $mName "%"] 

   :if ($mSaveStat >= 0)  do={
     :local mBytes [get $mQueue bytes]
     /queue simple reset-counters $mQueue
     :set mOutput ( $mOutput . $mName . ":" . $mBytes  . "\n")
     :put ($mOutput)
   }

 }

 /file print file=wan-stats
 /file set wan-stats.txt contents="$mOutput"

}

Kroz listu Simple Queue pravila se prolazi petljom foreach. Za svako pravilo se izvršava kod u do bloku petlje. […]
[ ... vidi ceo članak ... ]

Mikrotik: više javnih IP na jednom interfejsu

Skraćena veza: https://pedja.supurovic.net/veza/5211

Nedavno sam imao neobičan slučaj mapiranja portova za dva servera iza NAT rutera. U lokalnoj mreži su podignuta dva veb servera, i trebalo je obezbediti da svaki od njih vidi sa Interneta.

Sa jednim serverom je to lako, na mrežnom interfejsu na koji dolazi internet link se podesi dst-nat porta tcp 80 ka serveru i to je gotova stvar. Podešavanje izgleda ovako:

Interfejsu dodeljujemo ip adresu:
/ip address add address=89.72.87.41/28 interface=wan disabled=no

Sve odlazne konekcije su usemrene maskaradom preko wan interfejsa:
/ip firewall nat chain=srcnat action=masquerade out-interface=wan

Dolazne konekcije na port 80 su mapirane na ip adresu lokalnog servera:
/ip firewall nat chain=dstnat action=dst-nat
\
dst-port=80 protocol=tcp to-addresses=10.10.10.2

Dva servera i ruter – vašar

Ali, šta kada je to potrebno uraditi kada je potrebno mapirati isti port na dva servera? […]
[ ... vidi ceo članak ... ]

TP-Link TL-SG2109WEB, VLAN i Mikrotik

Skraćena veza: https://pedja.supurovic.net/veza/5148

U nastojanju da malo sredim mrežu i šumu kablova odlučio sam da primenim VLAN. Za tu svrhu sam uzeo upravljivi svič TP-Link TL-SG2109WEB. On ima 8 gigabitnih portova što je moralo da mi bude dovoljno, s obzirom da su svičevi sa većim brojem portova značajno skuplji.

Instalacija koju sam zamislio da ostvarim je sledeća:

Imam tri intenet linka koje sve želom da jednim kablom spojim na Mikrotik. Stoga ću napraviti tri VLAN-a (VLAN1, VLAN2 i VLAN3) koje ću spojiti u jedan trank (TRUNK). U Mikrotiku ću napraviti tri VLAN interfejsa na fizičkom WAN interfejsu i oni će mi služiti za podešavanje konekcija za linkove. […]
[ ... vidi ceo članak ... ]

PPPoE konekcija Mikrotik rutera kao klijenta

Skraćena veza: https://pedja.supurovic.net/veza/5037

PPPoE je mrežni protokol koji kombinuje Ethernet protokol fizičke mrežne veze sa PPP protokolom koristeći prednosti oba ova protokola.

Ethernet protokol je pojednostavljeno rečeno fizička mrežna konekcija koja se uspostavlja između uređaja koju su povezani ethernet kablom ili na neki drugi način. Takva veza je preduslov da bi se mogla ostvariti bilo kakva komunikacija.

PPP protokol je osmišljen kako bi se omogućilo direktno povezivanje neka dva čvora između kojih postoji neka druga vrsta konekcije. Time se formira prividna mreža (VPN) koja ne postoji fizički ali postoji logički. Uređaji koji su povezani u takvu mrežu se vide međusovno kako da su zaista fizički direktno povezani. […]
[ ... vidi ceo članak ... ]

Mikrotik: ograničenje pristupa prema jačini signala

Skraćena veza: https://pedja.supurovic.net/veza/4673

Za pouzdan rad pristupne tačke u bežičnom umrežavanju osnovni preduslov je da svi klijenti povezani na tu tačku imaju kvalitetnu vezu. Kada postavljate plansku mrežu to ćete obezbediti izborom odgovarajuće opreme i antena za željene linkove. Međutim, kada pristupna tačka služi za javni pristup kada se korisnici mogu povezivati povremeno i niste u mogućnosti da im uslovljavate opremu koju će da koriste, potreban vam je neki način da obezbedite kontrolu kvaliteta veza.

Mikrotik obezbeđuje jednostavan i efikasan sistem kontrole pristupa na osnovu jačine signala. Pod pretpostavkom da je za dobru vezu najvažnije obezbediti dobar nivo signala, možete pristup omogućiti samo korisnicima koji imaju zadovoljavajući nivo signala. […]
[ ... vidi ceo članak ... ]

Podesite Mikrotik tako da podržava DNSSEC

Skraćena veza: https://pedja.supurovic.net/veza/4115

Uskoro će svi root serveri za DNS servis imati implementiran DNSSEC protokol. Mikrotik ruteri podrazumevano nisu dobro podešeni i DNSSEC konekcije kroz njih ne prolaze.Mikrotik ne propušta UDP pakete veće od 512 bajtova. DNSSEC  paketi su po pravilu duži od 1024 bajta a mogu biti dugi i 4096 bajtova.

To je neophodno podesiti da bi se izbegli problemi, a podešavanje je jednostavno.

U Winbox-u uđite u opciju IP / DNS / Static / Settings pa u polje Max UDP Packet Size upišite 4096.

Kliknite na OK da snimite izmenu i nakon toga obavezno restartujte Mikrotik ruter.

Više detalja o ovom problemu naći ćete u člankuDNSSEC – novi smak Interneta? […]
[ ... vidi ceo članak ... ]

strana 2 od 41234