Теме: СПАМ

Изазовна понуда

Добих малопре ову примамљиву понуду:

From: „Sophie Abdel Hamid“ <sabdel1984@yahoo.com>
Subject: Imaš masažu

Pozdrav moj najdraži prijatelj.

Zadovoljstvo mi je da vas je sreo i kako si danas?
Moje ime je Sophie Abdel Hamid, jednom mlada djevojka od 23 godina, lako ide, iskren, brižan, pristojan, skroman, pun ljubavi, mirno i traže zrela osoba s dobrim smislom za humor i ljubav, a gledajući ga kao način zabave, vidjela sam tvoj profil na stranice tijekom pregledavanja i odlučio da vas kontaktiraju. Ja ću nam željeli biti prijatelji. Molim, kontaktirajte me s gore navedenim e-mail adresu, ja ću detalje više o sebi da vas na moj sljedeći odgovor za vas previše.

 […]
[ ... види цео чланак ... ]
Теме: Микротик

Микротик скрипт: чување статистике протока у текст датотеци

Ево једноставног примера који демонистрира употребу микротик скрипт језика за читање података из Simple Queue у петљи и њихов запис у текстуалну датотеку:

{

 :local mOutput ""

 :foreach mQueue in=[ /queue simple find] do={  

   :local mName [get $mQueue name]
   :local mSaveStat [:find $mName "%"] 

   :if ($mSaveStat >= 0)  do={
     :local mBytes [get $mQueue bytes]
     /queue simple reset-counters $mQueue
     :set mOutput ( $mOutput . $mName . ":" . $mBytes  . "\n")
     :put ($mOutput)
   }

 }

 /file print file=wan-stats
 /file set wan-stats.txt contents="$mOutput"

}

Кроз листу Simple Queue правила се пролази петљом foreach. За свако правило се извршава код у do блоку петље. […]
[ ... види цео чланак ... ]

Теме: Пословање | СПАМ

Нови Закон о оглашавању подржава СПАМ?

У најави је промена Закона о оглашавању. Министарство трговине и услуга је објавило предлог текста новог закона. Када је у питању спам, и интернет оглашавање има неких битних измена. И овај закон интернет оглашавањем не бави нешто много, те је оно више као успут поменуто једино у члану 18, који се односи на директно оглашавање:

Директно оглашавање

Члан 18.

Допуштено је упутити огласну поруку појединачно одређеном лицу, осим ако је оно јасно изразило вољу да му се она не упућује (директно оглашавање).

Није допуштено оглашавање слањем ненаручене робе, као ни директним обраћањем лицу на јавном месту, осим ако је одређено лице јасно изразило вољу да му се може обратити и ако је такво обраћање у складу са прописаним условима и начином оглашавања.

 […]
[ ... види цео чланак ... ]
Теме: Микротик

Микротик: више јавних ИП на једном интерфејсу

Недавно сам имао необичан случај мапирања портова за два сервера иза НАТ рутера. У локалној мрежи су подигнута два веб сервера, и требало је обезбедити да сваки од њих види са Интернета.

Са једним сервером је то лако, на мрежном интерфејсу на који долази интернет линк се подеси dst-nat порта tcp 80 ка серверу и то је готова ствар. Подешавање изгледа овако:

Интерфејсу додељујемо ип адресу:
/ip address add address=89.72.87.41/28 interface=wan disabled=no

Све одлазне конекције су усемрене маскарадом преко wan интерфејса:
/ip firewall nat chain=srcnat action=masquerade out-interface=wan

Долазне конекције на порт 80 су мапиране на ип адресу локалног сервера:
/ip firewall nat chain=dstnat action=dst-nat
\
dst-port=80 protocol=tcp to-addresses=10.10.10.2 […]
[ ... види цео чланак ... ]

Теме: За то сте гласали

Нешто ми је чудан нови грб Србије

Недавно је ступио на снагу нови Закон о изгледу и употреби грба, заставе и химне Републике Србије. Заинтересовах се. Шта ту има да се мења када је такав закон релативно скоро усвојен?

Обратите пажњу на грб.

Ако још увек не примћеујете разлику, загледајте кљунове орлова. Да ли је то кљун орла?

Нећу рећи на коју птицу ме тај кљун подсећа – могу да ми закуцају на врата из неке службе која се брине о угледу државе.

Али рећу ћу на та ме подсећа: на оне сцене из цртаних филмова када лешинар, негативац, јури нашег омиљеног јунака, па му се овај измаке а лешинар се својски закуца у дрво, бандеру, стену или било шта друго. […]
[ ... види цео чланак ... ]

Теме: Друштво | Информатичко друштво

Иновативан social networking за клинце

Ма какав фејсбук, твитер, мајспејс и слични бакрачи. Клинцима то ништа није потребно. Имају они своје методе да упознају нове људе.

Јутрос ми стиже СМС са питањем:

Sta radis?odg

Порука је стигла са непознатог броја. Као и обично у таквим случајевима, одговорих:

Ko je to? Ne prepoznajem broj.

Недуго затим ето га одговор:

Ja sam Tanja...da ti objasnim imam besplatne poruke.lupam
brojewe da bih istrosila te besplatne...tako da te molim da
se i ti pretstawis...

Добро рекох, хајде да се представим:

Pedja. Meni ove poruke nisu besplatne. Odakle si ti?

Изгледа да јој порука није одмах стигла, а она нестрпљива, пошто је стигло:

Predstawi se!
 […]
[ ... види цео чланак ... ]